abonneren

Adobe eist betaling voor patch

Drie nieuwe, belangrijke beveiligingspatches voor Flash Professional, Illustrator en Photoshop zijn niet voor gebruikers van CS5.5 of ouder vrijgegeven. Alleen klanten die versie CS6 kopen, die pas twee dagen uit is, kunnen beschikken over de nieuwste patch.

Adobe zit normaal gesproken vrij dicht op beveiligingsproblemen. De maker van onder andere Flash Player en Adobe Reader weet als geen ander dat softwarelekken snel gerepareerd moeten worden, omdat onverlaten snel misbruik kunnen maken van ongepatchte producten. Het is daarom erg opvallend dat drie recent gepatchte beveiligingsproblemen alleen in CS6 worden opgelost.

Security.nl ontdekte dat drie beveiligingsbulletins, waarin Adobe de problemen uiteenzet, gebruikers van CS5.5 en lager aanraden om versie CS6 te kopen. De lekken in Flash Professional, Illustrator en Photoshop zijn ernstig genoeg: hackers kunnen in alle gevallen een systeem overnemen, bijvoorbeeld als er een geprepareerd TIF-bestand in Photoshop CS5.5 wordt geopend. Desondanks is er geen patch vrijgegeven. De CS5.5-versies van deze programma’s werden pas vorig jaar uitgegeven en de officiële ondersteuning door Adobe loopt zelfs nog terug tot versie 4. Het is tot nu toe dus onduidelijk waarom Adobe de oude versies niet patcht.

We hebben Adobe benaderd, maar het bedrijf geeft een ontwijkende reactie. Volgens het bedrijf is het risico van deze beveiligingslekken niet zo groot dat er een aparte patch voor CS5.5 en ouder moest komen. Of de lekken in de toekomst wel worden gepatcht, blijft onduidelijk.

Aangemaakt: 2 jaren, 2 maanden geleden

Category: Security

Tags: creative suite , adobe , cs6